Configuração Inter Vlan com domínio VTP

Configuração Inter Vlan com domínio VTP

Tópico muito interessante do CCNA e que é muito cobrado na prova, além dos conceitos que é muito importante na hora da prova, segue configurações básicas para VLAN e com domínio VTP para facilitar a configuração de VLANs em Switchs.

configuracao vlan com dominio vtp

 

 

 

 

 

 

 

Configuração de VTP nos Switchs

Switch 1

Sw1#configure terminal

Sw1(config)#vtp mode server

Sw1(config)#vtp domain CVTP

Sw1(config)#vtp password cisco

Sw1(config)#vlan 10

Sw1(config)#vlan 20

Sw1(config)#vlan 30

Sw1(config)#vlan 99

Sw1(config)#exit

Sw1#copy running-config startup-config

[OK]

Sw1#

Switch 2

Sw2#configure terminal

Sw2(config)#vtp mode client

Sw2(config)#vtp domain CVTP

Sw2(config)#vtp password cisco

Sw2(config)#exit

Sw2#copy running-config startup-config

[OK]

Sw2#

Switch 3

Sw3#configure terminal

Sw3(config)#vtp mode client

Sw3(config)#vtp domain CVTP

Sw3(config)#vtp password cisco

Sw3(config)#exit

Sw3#copy running-config startup-config

[OK]

Sw3#

Configurando interfaces modo acess e trunk

Switch 1

Sw1#configure terminal

Sw1(config)# interface range fastEthernet 0/2-5 (habilita um conjunto de interfaces)

Sw1(config-if-range)#switchport mode trunk (habilita o modo trank na porta)

Sw1(config-if-range)#switchport trunk native vlan 99 (habilita vlan 99 como vlan nativa do trank)

Sw1(config-if-range)#exit

Sw1(config)#interface fastEthernet 0/1

Sw1(config-if)#switchport mode access (habilita o modo access)

Sw1(config-if)#switchport access vlan 10 (habilita a vlan 10 como vlan da interface)

Sw1(config-if)#exit

Sw1(config)#

Sw1#

Sw1#copy running-config startup-config

[OK]

Sw1#

 

Switch 2

Sw2#configure terminal

Sw2(config)# interface range fastEthernet 0/2-5 (habilita um conjunto de interfaces)

Sw2(config-if-range)#switchport mode trunk

Sw2(config-if-range)#switchport trunk native vlan 99

Sw2(config-if-range)#exit

Sw2(config)#interface fastEthernet 0/1

Sw2(config-if)#switchport mode access

Sw2(config-if)#switchport access vlan 20

Sw2(config-if)#exit

Sw2(config)#

Sw2#

Sw2#copy running-config startup-config

[OK]

Sw2#

 

Switch 3

Sw3#configure terminal

Sw3(config)# interface range fastEthernet 0/2-6 (habilita um conjunto de interfaces)

Sw3(config-if-range)#switchport mode trunk

Sw3(config-if-range)#switchport trunk native vlan 99

Sw3(config-if-range)#exit

Sw3(config)#interface fastEthernet 0/1

Sw3(config-if)#switchport mode access

Sw3(config-if)#switchport access vlan 30

Sw3(config-if)#exit

Sw3(config)#exit

Sw3#

Sw3#copy running-config startup-config

[OK]

Sw3#

 

Configurando o Router

Ro1#

Ro1#configure terminal

Ro1(config)#interface fastEthernet 0/0.10

Ro1(config-subif)#encapsulation dot1Q 10

Ro1(config-subif)#ip address 192.168.10.1 255.255.255.0

Ro1(config-subif)#interface fastEthernet 0/0.20

Ro1(config-subif)#encapsulation dot1Q 20

Ro1(config-subif)#ip address 192.168.20.1 255.255.255.0

Ro1(config-subif)#interface fastEthernet 0/0.30

Ro1(config-subif)#encapsulation dot1Q 30

Ro1(config-subif)#ip address 192.168.30.1 255.255.255.0

Ro1(config-subif)#interface fastEthernet 0/0

Ro1(config-if)#no shutdown

Ctrl+z

Ro1#copy running-config startup-config

[OK]

Ro1#

Configuração de PCs

PC1

IP: 192.168.10.10

Mascara: 255.255.255.0

Gateway: 192.168.10.1

PC2

IP: 192.168.20.10

Mascara: 255.255.255.0

Gateway: 192.168.20.1

PC3

IP: 192.168.30.10

Mascara: 255.255.255.0

Gateway: 192.168.30.1

Espero que aproveitem o post e até o próximo!!!

Anúncios
Publicado em Switching por batistaangelo10. Marque Link Permanente.

Sobre batistaangelo10

* Profissional de Redes com mais de 7 anos de experiencia, certificado CCNP R&S Cisco, estudando para certificações CCDA e CCNA Security. * Gosto de ler livros relacionado a tecnologias cisco, Atualmente estou lendo o livro CCDA 200-310 Ciscopress. * Finais de semana ando de skate para renovar as energias da semana.

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s