Configuração inter-vlan em router e switch Multilayer

INTER-VLAN ROUTE
Configurando interface do roteador para fazer o roteamento das vlans na rede, também conhecido como inter-vlan.
Configurando sub-interface do router.
!
interface FastEthernet0/0
description ### Lan InterVlan ###
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
!
Configurando portas do switch em modo access para permitir o dispositivo trafegar na rede vlan.
!
interface FastEthernet0/1
switchport mode trunk
switchport nonegotiate
!
interface FastEthernet0/2
switchport access vlan 10
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/3
switchport access vlan 20
switchport mode access
switchport nonegotiate
!
PC1
Ip address 192.168.10.10
Mascara 255.255.255.0
Gatway 192.168.10.1
PC2
Ip address 192.168.20.10
Mascara 255.255.255.0
Gatway 192.168.20.1

#############################################

INTER-VLAN MULTILAYER SWITCH
Configurando roteamento inter-vlan no Multilayer switch.
Config_Switch Multilayer
!
ip routing
!
interface FastEthernet0/1
switchport access vlan 10
switchport mode access
switchport nonegotiate
switchport port-security mac-address sticky
!
interface FastEthernet0/2
switchport access vlan 20
switchport mode access
switchport nonegotiate
switchport port-security mac-address sticky
!
Criar vlans antes de configurar a interface SVI
!
Vlan10
!
Vlan20
!
interface Vlan10
description ### Lan Vlan 10 ###
ip address 192.168.10.1 255.255.255.0
!
interface Vlan20
description ### Lan Vlan 20 ###
ip address 192.168.20.1 255.255.255.0
!
PC1
Ip address 192.168.10.10
Mascara 255.255.255.0
Gatway 192.168.10.1
PC2
Ip address 192.168.20.10
Mascara 255.255.255.0
Gatway 192.168.20.1

Até o próximo post e bons estudos!!!

Anúncios

Access-list_sim2

Vídeo

A network associate is adding security to the configuration of the Corp1 router. The user on host C should be able to use a web browser to access financial information from the Finance Web Server. No other hosts from the LAN nor the Core should be able to use a web browser to access this server. Since there are multiple resources for the corporation at this location including other resources on the Finance Web Server, all other traffic should be allowed.

The task is to create and apply a numbered access-list with no more than three statements that will allow ONLY host C web access to the Finance Web Server. No other hosts will have web access to the Finance Web Server. All other traffic is permitted.
Access to the router CLI can be gained by clicking on the appropriate host.

All passwords have been temporarily set to “cisco”.
The Core connection uses an IP address of 198.18.196.65
The computers in the Hosts LAN have been assigned addresses of 192.168.33.1 – 192.168.33.254
Host A 192.168.33.1
Host B 192.168.33.2
Host C 192.168.33.3
Host D 192.168.33.4
The servers in the Server LAN have been assigned addresses of 172.22.242.17 – 172.22.242.30
The Finance Web Server is assigned an IP address of 172.22.242.23.
The Public Web Server is assigned an IP address of 172.22.242.17

Até o próximo post!!!

CCNA_RIP_Configuration

Vídeo

CCNA Training Company instalou recentemente um novo roteador em seu escritório. Conclua a instalação da rede, executando as configurações do roteador inicial e configuração do roteamento RIPv2 usando a interface de linha de comando do roteador (CLI) no R2-RC.

Nome do roteador é R2-RC
Enable-senha secreta é cisco1
A senha para o modo EXEC do usuário de acesso usando a consola é cisco2
A senha para permitir o acesso de telnet para o roteador é cisco3
Os endereços IPv4 deve ser configurado da seguinte forma:
Rede Ethernet 209.165.202.128/27 – roteador possui último endereço de host pode ser atribuído em sub-rede
Rede serial é 192.0.2.16/28 – roteador tem último endereço de host pode ser atribuído na sub-rede. Interfaces deve ser ativado.
Protocolo Router é RIP V2

Até o próximo post!!!

CCNA NAT SIM Question 1

Vídeo

A tarefa é completar a configuração NAT usando todos os endereços IP atribuídos pelo ISP para fornecer acesso à Internet para os anfitriões na LAN Weaver. A funcionalidade pode ser testada clicando no hospedeiro fornecida para o teste.

As informações de configuração
nome do roteador – Weaver
dentro de endereços globais – 198.18.184.105 198.18.184.110/29
dentro endereços locais – 192.168.100.17 – 192.168.100.30/28

The task is to complete the NAT configuration using all IP addresses assigned by the ISP to provide Internet access for the hosts in the Weaver LAN. Functionality can be tested by clicking on the host provided for testing.

Configuration information
router name – Weaver
inside global addresses – 198.18.184.105 198.18.184.110/29
inside local addresses – 192.168.100.17 – 192.168.100.30/28
number of inside hosts – 14

Até o próximo post!!!

CCNA EIGRP LAB Question

Vídeo

CCNA EIGRP LAB Question

 

Depois de adicionar o roteador R3, atualizações de roteamento não estão sendo trocadas entre o R3 e o novo local. Todos os outros locais existentes estão com conectividade e acesso à Internet.

A tarefa é identificar a falha (s) e corrigir a configuração do roteador para fornecer conectividade completa entre os roteadores.

O acesso à CLI do roteador pode ser adquirida clicando no PC via conexão de cabo console. Todas as senhas em todos os roteadores são cisco.

Os endereços IP são listados na tabela abaixo.

R1
Fa0/0:
 192.168.77.33
S1/0: 198.0.18.6
S0/1: 192.168.60.25
S0/0: 192.168.36.13
R2
Fa0/0:
 192.168.60.97
Fa0/1: 192.168.60.113
S0/0: 192.168.36.14
R3
Fa0/0:
 192.168.77.34
Fa0/1: 192.168.60.65
Fa1/0: 192.168.60.81
R4
Fa0/0:
 192.168.60.129
Fa0/1: 192.168.60.145
S0/1: 192.168.60.26

Até o próximo post!!!